http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=7540 Liz Rea <wizzyrea@gmail.com> changed: What |Removed |Added ---------------------------------------------------------------------------- Attachment #7648|0 |1 is obsolete| | --- Comment #3 from Liz Rea <wizzyrea@gmail.com> 2012-02-16 04:22:28 UTC --- Created attachment 7675 --> http://bugs.koha-community.org/bugzilla3/attachment.cgi?id=7675 Bug 7540 - add id values to the legends in the patron entry form This adds the following IDs to the legends in the patron entry form: main_address_lgd contact_lgd alt_address_lgd alt_contact_lgd library_management_lgd library_setup_lgd opac_staff_login_lgd patron_messaging_prefs_lgd With these in place, then jquery like: $(document).ready(function(){ $('#main_address_lgd').text('Postal Address'); $('#alt_address_lgd').text('Residential Address'); }); in intranetuserjs can be used to rename things to taste. Signed-off-by: Liz Rea <wizzyrea@gmail.com> I see the id's in there, they appear consistent and complete. -- Configure bugmail: http://bugs.koha-community.org/bugzilla3/userprefs.cgi?tab=email ------- You are receiving this mail because: ------- You are watching all bug changes.