http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=9545 David Cook <dcook@prosentient.com.au> changed: What |Removed |Added ---------------------------------------------------------------------------- Attachment #15240|0 |1 is obsolete| | Attachment #15288|0 |1 is obsolete| | --- Comment #4 from David Cook <dcook@prosentient.com.au> --- Created attachment 15289 --> http://bugs.koha-community.org/bugzilla3/attachment.cgi?id=15289&action=edit [SIGNED-OFF] Bug 9545 - Fix import MARC bibliographic framework text label This patch improves the labeling of import controls on the MARC frameworks page by making import options more explicit. Other changes: - Form markup fixed to match standard form constructions - JavaScript corrected to make more embedded English strings translatable. - Form labels made clickable by making "for" attributes match unique form field ids. - Some warning re-worded for readability and translatability. - Large "loading" icon replaced with more proportional smaller one. To test, view the MARC frameworks page (admin/biblio_framework.pl) and test Export and Import functionality. Clicking each should display a form with options clearly labeled. Import and Export operations should complete correctly. Signed-off-by: David Cook <dcook@prosentient.com.au> Works as described, although I see what Owen means about it being a good candidate for replacement with a modal dialog box in the future. -- You are receiving this mail because: You are watching all bug changes.