4 Aug
2020
4 Aug
'20
11:26 a.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=21946 Jonathan Druart <jonathan.druart@bugs.koha-community.org> changed: What |Removed |Added ---------------------------------------------------------------------------- Blocks| |26132 Referenced Bugs: https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=26132 [Bug 26132] Improve readability of TooMany -- You are receiving this mail because: You are watching all bug changes.