13 Jun
2026
13 Jun
'26
2:33 p.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=42503 --- Comment #36 from Tomás Cohen Arazi (tcohen) <tomascohen@gmail.com> --- Created attachment 200387 --> https://bugs.koha-community.org/bugzilla3/attachment.cgi?id=200387&action=edit Bug 42503: (follow-up) Rename view_holdsqueue to holds_queue Renames circ/view_holdsqueue.{pl,tt} to circ/holds_queue.{pl,tt} for consistency with other circ pages. Updates all references: circulation-home, Koha::Manual, columns_settings.yml, and the template's internal links. Includes a DB migration to rename saved column preferences from view_holdsqueue to holds_queue. -- You are receiving this mail because: You are watching all bug changes.