https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=21798 --- Comment #4 from Tomás Cohen Arazi <tomascohen@gmail.com> --- (In reply to Marcel de Rooy from comment #3)
The word gimme is not conform our naming standards imo :) And gimme_a_biblio should imo not be in TestBuilder. We can already get a biblio from TestBuilder. What you actually want is a simple MARC record in the metadata table. I think your code should follow that design and keep TestBuilder cleaner. Just my thought ;)
I filed a bug to gather ideas on what to name the lib. I found it cool that we already have a $builder objecet in many test files, so $builder->gimme_a_biblio seemed reasonable. I know neither the name or the place are fine. He. -- You are receiving this mail because: You are watching all bug changes.