https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=23697 --- Comment #6 from Katrin Fischer <katrin.fischer@bsz-bw.de> --- (In reply to Matthias Meusburger from comment #5)
Any hint on what the syspref should be renamed to?
PatronAutoCompl?
And why not PatronAutoCompletion, since truncated words are ugly and may me meaningless to some people?
I actually meant only correcting the description (although you have a point about it being a bit ugly :) ) Now: [Don't try|Try] to guess the patron being entered while typing a patron search on the circulation screen. Only returns the first 10 results at a time. Maybe change to: [Don't try|Try] to guess the patron being entered while typing a patron search for circulation or patron search. Only returns the first 10 results at a time. -- You are receiving this mail because: You are watching all bug changes.