27 Apr
2022
27 Apr
'22
9:14 p.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=30275 --- Comment #107 from Tomás Cohen Arazi <tomascohen@gmail.com> --- Created attachment 134183 --> https://bugs.koha-community.org/bugzilla3/attachment.cgi?id=134183&action=edit Bug 30275: Rename issues.renewals to issues.renewals_count Rename the issues.renewals field to renewals_count to prevent a method name collision with the new relation accessor introduced by this patchset. Signed-off-by: Owen Leonard <oleonard@myacpl.org> Signed-off-by: Tomas Cohen Arazi <tomascohen@theke.io> -- You are receiving this mail because: You are watching all bug changes.