https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=24413 --- Comment #6 from Jonathan Druart <jonathan.druart@bugs.koha-community.org> --- (In reply to Kyle M Hall from comment #5)
(In reply to Jonathan Druart from comment #4)
It seems that _FixAccountForLostAndFound is called from AddIssue and AddReturn. In our case none of them is called so I am pretty sure it will not fix the issue.
I see now, this code looks good from that perspective, though it would definitely be preferable to add a new subroutine now, otherwise we have duplicated code. It seems like a fairly trivial adjustment.
Do not you think we should remove the code from AddReturn (as it calls MarkIssueReturned)? -- You are receiving this mail because: You are watching all bug changes. You are the assignee for the bug.