9 Jul
2020
9 Jul
'20
9:46 a.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=22818 --- Comment #56 from Martin Renvoize <martin.renvoize@ptfs-europe.com> --- Created attachment 106680 --> https://bugs.koha-community.org/bugzilla3/attachment.cgi?id=106680&action=edit Bug 22818: (QA follow-up) Email addressing corrections This patch updates the patchset to use recnetly introduced methods for obtaining the correct inbound and reply email addresses for branches. We also move get_staff_to_address into Koha::Library alongside inbound_email_address and rename it to inbound_ill_address. Signed-off-by: Martin Renvoize <martin.renvoize@ptfs-europe.com> -- You are receiving this mail because: You are watching all bug changes.