11 Jan
2018
11 Jan
'18
5:04 p.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=18856 --- Comment #23 from Barton Chittenden <barton@bywatersolutions.com> --- (In reply to Marcel de Rooy from comment #21)
(In reply to Jonathan Druart from comment #16)
Yes Barton you are right, that's why I added a comment to the POD of the method to tell it only applies for the OPAC. Maybe rename the method to something more verbose (is_cancelable_from_opac) to remove the ambiguity?
Maybe include a parameter for opac/intranet/api ? $hold->is_cancelable{( from => 'opac' or opac=>1 }) ?
This strikes the right balance for me. -- You are receiving this mail because: You are watching all bug changes.