https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=33550 Bug ID: 33550 Summary: Rename Patron restrictions administration page 'Patron restriction types' Change sponsored?: --- Product: Koha Version: unspecified Hardware: All OS: All Status: NEW Severity: enhancement Priority: P5 - low Component: System Administration Assignee: koha-bugs@lists.koha-community.org Reporter: caroline.cyr-la-rose@inlibro.com QA Contact: testopia@bugs.koha-community.org CC: gmcharlt@gmail.com This is a suggestion because I think it would make more sense (we have attribute types, credit types, debit types, etc.) but also to help with translations. Right now, the term for a restriction on a specific patron and the term for the restriction type administration are the same, but they don't mean the same thing. #: koha-tmpl/intranet-tmpl/prog/en/modules/admin/admin-home.tt:130 #: koha-tmpl/intranet-tmpl/prog/en/modules/admin/restrictions.tt:38 #: koha-tmpl/intranet-tmpl/prog/en/modules/admin/restrictions.tt:57 #: koha-tmpl/intranet-tmpl/prog/en/modules/admin/restrictions.tt:167 #: koha-tmpl/intranet-tmpl/prog/en/modules/members/memberentrygen.tt:218 #: koha-tmpl/intranet-tmpl/prog/en/modules/members/memberentrygen.tt:1411 #: koha-tmpl/intranet-tmpl/prog/en/includes/admin-menu.inc:58 #, c-format msgid "Patron restrictions" msgstr "Restrictions de l'utilisateur" In memberentrygen, it's to add a restriction to a specific patron In admin-home/menu and restrictions, it's to add restriction types Therefore, I think the administration page should be named 'Patron restriction types'. Opinions? -- You are receiving this mail because: You are watching all bug changes. You are the assignee for the bug.