https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=23252 --- Comment #11 from Fridolin SOMERS <fridolin.somers@biblibre.com> --- (In reply to Marcel de Rooy from comment #10)
$(document).ready(function() { $("input.input_marceditor, input.indicator").addClass('noEnterSubmit'); + $(document).ajaxSuccess(function() { + $("input.input_marceditor, input.indicator").addClass('noEnterSubmit'); + }); });
Christophe: I am having the impression that only orderreceive needs this. In the context of cataloging.js and its broader use, it seems to me that adding it closer to the needed location would be better? Please confirm.
Actually indeed, but for me having all in cataloging.js is better. Imagine we change the name of the class "input_marceditor". Or if we change serials receive to use Ajax. Thanks a lot for your time :) -- You are receiving this mail because: You are watching all bug changes.