4 Nov
2013
4 Nov
'13
9:04 a.m.
http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=7298 --- Comment #93 from Jonathan Druart <jonathan.druart@biblibre.com> --- (In reply to mathieu saby from comment #92)
Are these renaming really needed? Are they made for avoiding confusion somewhere in code?
I wrote this patch 18 months ago, so I don't know why I renamed these fields. Certainly I preferred to use "unitpricesupplier" rather than "rrp". But "unitpricelib" is not a good choice... -- You are receiving this mail because: You are watching all bug changes.