https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=16117 Josef Moravec <josef.moravec@gmail.com> changed: What |Removed |Added ---------------------------------------------------------------------------- CC| |josef.moravec@gmail.com --- Comment #5 from Josef Moravec <josef.moravec@gmail.com> --- (In reply to Jonathan Druart from comment #4)
Just a thought: Koha::Statistics->invalid_item( { item => $barcode } ); sounds like it will return something, not it will actually write.
I would suggest to rename the method with something more meaningful. Waiting for another QA opinion.
I agree, something like "log_invalid_item" or similar would be better. -- You are receiving this mail because: You are watching all bug changes.