2 Jul
2012
2 Jul
'12
4:19 p.m.
http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=8172 --- Comment #4 from Jonathan Druart <jonathan.druart@biblibre.com> --- Created attachment 10606 --> http://bugs.koha-community.org/bugzilla3/attachment.cgi?id=10606&action=edit Bug 8172: Followup: Removes useless empty params QA Comment, Your patch is good, but I think this one adds more readability (It removes empty params passed to buildQuery). On the way, I replace an undefined variable ($debug with $DEBUG) in C4/Search.pm (introduces by the same commit 59f31b98361046af37646485f652f70e16a2e206, Bug 4116). Switch back to need signed off -- You are receiving this mail because: You are watching all bug changes.