https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=33191 Caroline Cyr La Rose <caroline.cyr-la-rose@inlibro.com> changed: What |Removed |Added ---------------------------------------------------------------------------- Depends on|18398, 29046 |33192 Referenced Bugs: https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=18398 [Bug 18398] CHECKIN/CHECKOUT/RENEWAL don't use AutoEmailPrimaryAddress but first valid e-mail https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=29046 [Bug 29046] Allow libraries to specify email order for "AutoEmailPrimaryAddress" https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=33192 [Bug 33192] We should rename 'AutoEmailPrimaryAddress' to 'EmailFieldPrimary' for clarification -- You are receiving this mail because: You are watching all bug changes. You are the assignee for the bug.