17 Jan
2025
17 Jan
'25
1:12 p.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=36197 --- Comment #44 from Pedro Amorim <pedro.amorim@ptfs-europe.com> --- Created attachment 176727 --> https://bugs.koha-community.org/bugzilla3/attachment.cgi?id=176727&action=edit Bug 36197: (QA follow-up): Move unauth_request_data_check to core Move this out of Standard specific logic. Other backends that support unauthenticated requests may want to make use of this and not duplicate code. -- You are receiving this mail because: You are watching all bug changes.