2 Dec
2021
2 Dec
'21
11:23 p.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=29625 --- Comment #1 from Fridolin Somers <fridolin.somers@biblibre.com> --- Created attachment 128183 --> https://bugs.koha-community.org/bugzilla3/attachment.cgi?id=128183&action=edit Bug 29625: Fix var name in Koha::BiblioUtils get_all_biblios_iterator In Koha::BiblioUtils, get_all_biblios_iterator method is a class level method like get_from_biblionumber. So its first arg should be named $class instead of $self. Even if this var in not used. Test plan : 1) Run Elasticsearch full rebuild with and without patch 2) Check all biblio records are in index -- You are receiving this mail because: You are watching all bug changes.