2 Apr
2020
2 Apr
'20
10:37 p.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=25001 --- Comment #2 from David Roberts <david.roberts@ptfs-europe.com> --- How about renaming it to "OPAC Customisation"? -- You are receiving this mail because: You are watching all bug changes.