[Bug 25001] New: 'News' should be renamed now we are migrating other content blocks to it
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=25001 Bug ID: 25001 Summary: 'News' should be renamed now we are migrating other content blocks to it Change sponsored?: --- Product: Koha Version: master Hardware: All OS: All Status: NEW Severity: enhancement Priority: P5 - low Component: Tools Assignee: koha-bugs@lists.koha-community.org Reporter: martin.renvoize@ptfs-europe.com QA Contact: testopia@bugs.koha-community.org We are in the process of migrating system preferences to the 'News' tool, but many of these editable content blocks are not 'News'.. We should rename the tool to reflect it's overall purpose. 'Blocks' or 'Content blocks' perhaps? -- You are receiving this mail because: You are the assignee for the bug. You are watching all bug changes.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=25001 Martin Renvoize <martin.renvoize@ptfs-europe.com> changed: What |Removed |Added ---------------------------------------------------------------------------- Keywords| |rel_20_05_target -- You are receiving this mail because: You are watching all bug changes. You are the assignee for the bug.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=25001 Martin Renvoize <martin.renvoize@ptfs-europe.com> changed: What |Removed |Added ---------------------------------------------------------------------------- Depends on| |22318 Referenced Bugs: https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=22318 [Bug 22318] Extend Koha news feature to include other content areas -- You are receiving this mail because: You are watching all bug changes. You are the assignee for the bug.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=25001 David Roberts <david.roberts@ptfs-europe.com> changed: What |Removed |Added ---------------------------------------------------------------------------- Assignee|koha-bugs@lists.koha-commun |david.roberts@ptfs-europe.c |ity.org |om CC| |david.roberts@ptfs-europe.c | |om -- You are receiving this mail because: You are the assignee for the bug. You are watching all bug changes.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=25001 Martin Renvoize <martin.renvoize@ptfs-europe.com> changed: What |Removed |Added ---------------------------------------------------------------------------- Keywords| |Academy -- You are receiving this mail because: You are watching all bug changes.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=25001 David Cook <dcook@prosentient.com.au> changed: What |Removed |Added ---------------------------------------------------------------------------- CC| |dcook@prosentient.com.au --- Comment #1 from David Cook <dcook@prosentient.com.au> --- Thanks for opening this issue, Martin. I think this is a great idea! I am curious how we'll differentiate this functionality from the CMS functionality in https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=15326. It looks like the CMS will be advertised as "Pages" with a description of "Create and edit additional content pages". I personally like the sound of "Blocks", but I've asked one librarian so far and they said that made no sense to them. They suggested something like "Interface customization", "Home page customization", or something like that. But they're also a more tech savvy person too. They did say that "Administration" would be a better place than "Tools" to put this functionality and I'm inclined to agree. -- You are receiving this mail because: You are watching all bug changes.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=25001 --- Comment #2 from David Roberts <david.roberts@ptfs-europe.com> --- How about renaming it to "OPAC Customisation"? -- You are receiving this mail because: You are watching all bug changes.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=25001 Katrin Fischer <katrin.fischer@bsz-bw.de> changed: What |Removed |Added ---------------------------------------------------------------------------- CC| |katrin.fischer@bsz-bw.de Resolution|--- |DUPLICATE Status|NEW |RESOLVED --- Comment #3 from Katrin Fischer <katrin.fischer@bsz-bw.de> --- *** This bug has been marked as a duplicate of bug 24387 *** -- You are receiving this mail because: You are watching all bug changes.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=25001 --- Comment #4 from David Cook <dcook@prosentient.com.au> --- (In reply to David Roberts from comment #2)
How about renaming it to "OPAC Customisation"?
I like it but the functionality also applies to the Staff Client/Intranet. -- You are receiving this mail because: You are watching all bug changes.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=25001 Martin Renvoize <martin.renvoize@ptfs-europe.com> changed: What |Removed |Added ---------------------------------------------------------------------------- Keywords|Academy, | |rel_20_05_candidate | -- You are receiving this mail because: You are watching all bug changes.
participants (1)
-
bugzilla-daemon@bugs.koha-community.org