https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=25001 Bug ID: 25001 Summary: 'News' should be renamed now we are migrating other content blocks to it Change sponsored?: --- Product: Koha Version: master Hardware: All OS: All Status: NEW Severity: enhancement Priority: P5 - low Component: Tools Assignee: koha-bugs@lists.koha-community.org Reporter: martin.renvoize@ptfs-europe.com QA Contact: testopia@bugs.koha-community.org We are in the process of migrating system preferences to the 'News' tool, but many of these editable content blocks are not 'News'.. We should rename the tool to reflect it's overall purpose. 'Blocks' or 'Content blocks' perhaps? -- You are receiving this mail because: You are the assignee for the bug. You are watching all bug changes.