https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=34828 --- Comment #15 from Tomás Cohen Arazi <tomascohen@gmail.com> --- (In reply to Jonathan Druart from comment #14)
Hey, what do you think of this change?
I like it. That's how I thought we could use it.
Note that I don't think we should add this new concept/module/abstraction/complexity if there is no plan to move it further (i.e. a goal/roadmap we share to replace what is C4::Koha and Koha::Biblio that is parsing MARC::Record to get data).
It is done, I don't think having 'MARC' in the package name hurts, as of UNIMARC and MARC21, the different packages make sense, though.
Also note that bug 23235 become even more relevant now...
Yeah, probably. Setting to NSO? -- You are receiving this mail because: You are watching all bug changes.