https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=30275 Martin Renvoize <martin.renvoize@ptfs-europe.com> changed: What |Removed |Added ---------------------------------------------------------------------------- Attachment #134183|0 |1 is obsolete| | --- Comment #128 from Martin Renvoize <martin.renvoize@ptfs-europe.com> --- Created attachment 134234 --> https://bugs.koha-community.org/bugzilla3/attachment.cgi?id=134234&action=edit Bug 30275: Rename issues.renewals to issues.renewals_count Rename the issues.renewals field to renewals_count to prevent a method name collision with the new relation accessor introduced by this patchset. Signed-off-by: Owen Leonard <oleonard@myacpl.org> Signed-off-by: Tomas Cohen Arazi <tomascohen@theke.io> -- You are receiving this mail because: You are watching all bug changes.