https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=36506 --- Comment #29 from Nick Clemens (kidclamp) <nick@bywatersolutions.com> --- (In reply to Martin Renvoize (ashimema) from comment #19)
Comment on attachment 187578 [details] [review]
+ } elsif ( $lost_control_pref eq 'PickupLibrary' ) {
"PickupLibrary" is really a misnomer here, I held it over from the pref we split off from in bug 39802 The interface translates PickupLibrary as 'the library you are logged in at' If you don't have a userenv (i.e. you are a cronjob) then we assume the default rules - which is where we copy the current itemtype rules - so falling back to default/undef made sense to me here -- You are receiving this mail because: You are watching all bug changes.