3 Apr
2024
3 Apr
'24
3:12 p.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=36495 --- Comment #11 from Tomás Cohen Arazi <tomascohen@gmail.com> --- (In reply to Jonathan Druart from comment #6)
Yes I agree with Martin, we should adjust "Object". I think we shouldn't use the generic "Object" term. For GET /patrons/{patron_id}/holds/{hold_id} we certainly want to see the difference between "Patron not found" and "Hold not found".
I went ahead and submitted an updated patch, that goes specific on resource descriptions. Please share your thoughts. -- You are receiving this mail because: You are watching all bug changes.