26 Apr
2022
26 Apr
'22
6:02 p.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=30275 --- Comment #91 from Owen Leonard <oleonard@myacpl.org> --- Created attachment 133975 --> https://bugs.koha-community.org/bugzilla3/attachment.cgi?id=133975&action=edit Bug 30275: Rename issues.renewals to issues.renewals_count Rename the issues.renewals field to renewals_count to prevent a method name collision with the new relation accessor introduced by this patchset. Signed-off-by: Owen Leonard <oleonard@myacpl.org> -- You are receiving this mail because: You are watching all bug changes.