http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=14048 Katrin Fischer <katrin.fischer@bsz-bw.de> changed: What |Removed |Added ---------------------------------------------------------------------------- CC| |katrin.fischer@bsz-bw.de --- Comment #4 from Katrin Fischer <katrin.fischer@bsz-bw.de> --- I think Sheila has a good point - maybe the dependence on HomeOrHolding is not the best option here and we need something that is a bit more flexible? Only other thing is maybe the column name - refund_lost_item_fee_on_return is quite a bit to write, maybe just refund_lost_on_return? :) -- You are receiving this mail because: You are watching all bug changes. You are the assignee for the bug.