https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=16291 Robin Sheat <robin@kallisti.net.nz> changed: What |Removed |Added ---------------------------------------------------------------------------- Status|Failed QA |Signed Off --- Comment #6 from Robin Sheat <robin@kallisti.net.nz> --- (In reply to Marcel de Rooy from comment #5)
Does this conflict with a few lines earlier:
# Maybe a user has left something in the config directory they want to keep? We won't delete it here, nor throw an error if the have. [ -d "/etc/koha/sites/$name" ] && \ rmdir --ignore-fail-on-non-empty "/etc/koha/sites/$name"
I think that's OK, as this new behaviour won't happen during normal operation, only when --purge is applied. This mirrors things like `apt remove --purge` which will remove user-altered configuration in that case. -- You are receiving this mail because: You are watching all bug changes.