31 Jul
2026
31 Jul
'26
12:57 a.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=43182 --- Comment #2 from David Cook <dcook@prosentient.com.au> --- (In reply to Katrin Fischer from comment #1)
Should it be replaced by library code or library name?
Oh that's a good point. Maybe we need <USER_LIBRARY_CODE> and <USER_LIBRARY_DESC>?
Mabe while we are on it... user_library_marcorgcode could also be useful as that code is often used in cataloguing context - thinking of 003 for example.
Don't we already have MARCOrgCode system preference and MARC organization code at the library/branch level? -- You are receiving this mail because: You are the assignee for the bug. You are watching all bug changes.