7 Jul
2017
7 Jul
'17
10:35 a.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=18277 --- Comment #19 from Marcel de Rooy <m.de.rooy@rijksmuseum.nl> --- Created attachment 64896 --> https://bugs.koha-community.org/bugzilla3/attachment.cgi?id=64896&action=edit Bug 18277: [QA Follow-up] Additional polishing Fix POD error in Biblio.pm, as reported by qa tools: Apparent command =cut not preceded by blank line Resolve crash in t/db_dependent/Items/DelItem.t: Can't call method "biblio" on an undefined value at C4/Items.pm line 669. Add find test in tools/batchMod.pl. Increase readability of map statement. Signed-off-by: Marcel de Rooy <m.de.rooy@rijksmuseum.nl> -- You are receiving this mail because: You are watching all bug changes.