http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=7867 --- Comment #11 from M. Tompsett <mtompset@hotmail.com> --- (In reply to Jonathan Druart from comment #10)
I am wondering if some of the following occurrences of "Username" should be replaced too:
koha-tmpl/intranet-tmpl/prog/en/columns.def:<field name="borrowers.userid">Username</field> koha-tmpl/intranet-tmpl/prog/en/modules/admin/preferences/circulation.pref: yes: Username and Password koha-tmpl/intranet-tmpl/prog/en/modules/installer/auth.tt:<p><label>Username: <br /> koha-tmpl/intranet-tmpl/prog/en/modules/members/memberentrygen.tt: <li id="ERROR_login_exist">Username/password already exists.</li> koha-tmpl/intranet-tmpl/prog/en/modules/members/memberentrygen.tt: Username: </label> koha-tmpl/intranet-tmpl/prog/en/modules/members/moremember.tt: <li><span class="label">Username: </span>[% userid %]</li> koha-tmpl/opac-tmpl/bootstrap/en/modules/opac-registration-confirmation.tt: <p>Username: [% borrower.userid %]</p> koha-tmpl/opac-tmpl/prog/en/modules/opac-registration-confirmation.tt: Username: [% borrower.userid %]
May not apply, is it really Username or is it a generic option between card number or username? I think in cases refering directly to userid, they should say username. The login allows a login by card number, so the prompt should be more generic. Hmmm... the returned error message should be more generic too. Will patch that up.
koha-tmpl/opac-tmpl/bootstrap/lib/bootstrap/js/bootstrap.js: $('#login_field').attr("placeholder", "Username or Email")
This is like the title attribute. Though, should it be email or card number?
koha-tmpl/opac-tmpl/prog/en/modules/sco/sco-main.tt: <label for="patronlogin">Username:</label>
Self-checkout... Yes, this should be tweaked. Will patch that up.
Could you please have a look?
I will change it back to Adrien after this, since I really don't have that much time now allocated to Koha support. -- You are receiving this mail because: You are watching all bug changes.