https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=36197 Pedro Amorim <pedro.amorim@openfifth.co.uk> changed: What |Removed |Added ---------------------------------------------------------------------------- Attachment #176727|0 |1 is obsolete| | --- Comment #65 from Pedro Amorim <pedro.amorim@openfifth.co.uk> --- Created attachment 179785 --> https://bugs.koha-community.org/bugzilla3/attachment.cgi?id=179785&action=edit Bug 36197: (QA follow-up): Move unauth_request_data_check to core Move this out of Standard specific logic. Other backends that support unauthenticated requests may want to make use of this and not duplicate code. -- You are receiving this mail because: You are watching all bug changes.