https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=37598 --- Comment #13 from David Cook <dcook@prosentient.com.au> --- Comment on attachment 180426 --> https://bugs.koha-community.org/bugzilla3/attachment.cgi?id=180426 Bug 37598: Use EmailRecipientField for 'to', 'cc' or 'bcc' when sending notices to selected addresses Review of attachment 180426: --> (https://bugs.koha-community.org/bugzilla3/page.cgi?id=splinter.html&bug=37598&attachment=180426) ----------------------------------------------------------------- ::: C4/Letters.pm @@ +1516,5 @@
); return; } + + my $bcc_address = C4::Context->preference('NoticeBcc');
Wouldn't it make sense to put the following into its own function and then unit test that? -- You are receiving this mail because: You are watching all bug changes.