https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=37850 --- Comment #9 from Pedro Amorim <pedro.amorim@ptfs-europe.com> --- (In reply to Katrin Fischer from comment #8)
(In reply to Pedro Amorim from comment #7)
(In reply to Katrin Fischer from comment #5)
I am not a big fan of illemail as the name for the API, but this predates the patch. I think ill_email at least would have been a bit more consistent and easier to read. But too late. ;)
I agree. Patch is added if you decide to push.
Do you think it's save to push/not used much yet? Thinking of compatibility.
Given that this was pushed to main 2 hours ago, I'd be very surprised if anyone is using this (we are, but we're aware of this last moment change). -- You are receiving this mail because: You are watching all bug changes.