https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=30113 Bug ID: 30113 Summary: kohaTable add_filters option should be renamed to show_filter_row Change sponsored?: --- Product: Koha Version: master Hardware: All OS: All Status: NEW Severity: enhancement Priority: P5 - low Component: Architecture, internals, and plumbing Assignee: koha-bugs@lists.koha-community.org Reporter: martin.renvoize@ptfs-europe.com QA Contact: testopia@bugs.koha-community.org The 'add_filters' option available to us on the ajax dataTables wrapper, kohaTable, is used to enabled/disable the presence of the search filters row displayed at the top of the datatable. We should rename the option to clarify it's intended use... add_filters is too generic and could mean a number of things. -- You are receiving this mail because: You are watching all bug changes. You are the assignee for the bug.