http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=11237 --- Comment #13 from M. de Rooy <m.de.rooy@rijksmuseum.nl> --- (In reply to Jonathan Druart from comment #12)
Before the patch, it was <input> pref description Now it is: pref description <input> I thought it is better but maybe i am wrong. Feel free to change the order if you disagree. I agree.
I agree that it should be blank. In the code I see a split on this pref without further testing. (May not harm, but correcting it is better.) Although you formally could say that it is actually outside report scope, I would like to ask Jonathan to just handle this tiny 'bug' within the same db revision (in the same update statement). No need to touch the same code in two reports.
Done!
Thanks. If Mark would be willing to sign off on the follow-up, I will finish the QA step. -- You are receiving this mail because: You are watching all bug changes.