https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=16034 --- Comment #78 from Marcel de Rooy <m.de.rooy@rijksmuseum.nl> --- (In reply to Srdjan Jankovic from comment #77)
(In reply to Marcel de Rooy from comment #76)
=head1 L<WebService::ILS::OverDrive::Patron> METHODS =item C<return($id)>
sub return {
Definitely a fine name for a method ;)
Oh why cannot life be simple... I think it is safe, there are some rules and Perl knows which one's which. However, if it is making you uneasy, I can rename it to return_checkout() or something.
No worries. But we should not use reserved words for methods, columns, etc. In another report we just removed a 'return' column from issues.. As you will understand, git grepping on return is laborious. -- You are receiving this mail because: You are watching all bug changes.