http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=14589 Marcel de Rooy <m.de.rooy@rijksmuseum.nl> changed: What |Removed |Added ---------------------------------------------------------------------------- Attachment #41675|0 |1 is obsolete| | --- Comment #7 from Marcel de Rooy <m.de.rooy@rijksmuseum.nl> --- Created attachment 41691 --> http://bugs.koha-community.org/bugzilla3/attachment.cgi?id=41691&action=edit Bug 14589: Adjust authorities_merge_ajax and replace some indirect syntax This patch does the following: [1] Adjust authorities_merge_ajax just as in bug 14588. [2] Replace some indirect syntax for fetch GGI::Cookie. [3] Along the way replace some new CGI's. Note that I am not aiming to replace them Koha wide. The "fetch class" variant is less readable. Test plan: [1] Run the URL authorities/merge_ajax.pl in staff. [2] Upload a file with Stage MARC records for import. -- You are receiving this mail because: You are watching all bug changes.