https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=39740 --- Comment #52 from Tomás Cohen Arazi (tcohen) <tomascohen@gmail.com> --- Created attachment 184996 --> https://bugs.koha-community.org/bugzilla3/attachment.cgi?id=184996&action=edit Bug 39740: (QA follow-up) Rename test_system/TEST_SYSTEM See comment30 and comment36. Result of two sed's: git grep -l test_system | xargs sed -i -e "s/test_system/debug_mode/g" git grep -l TEST_SYSTEM | xargs sed -i -e "s/TEST_SYSTEM/DEBUG_MODE/g" The next patch will take care of the debugger options in the plack and z3950 responder scripts. Test plan: Read the patch. (Testing in next patch.) git grep -i test_system Signed-off-by: Marcel de Rooy <m.de.rooy@rijksmuseum.nl> Signed-off-by: Tomas Cohen Arazi <tomascohen@theke.io> -- You are receiving this mail because: You are watching all bug changes.