16 Mar
2020
16 Mar
'20
12:13 a.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=24837 --- Comment #1 from Katrin Fischer <katrin.fischer@bsz-bw.de> --- Created attachment 100715 --> https://bugs.koha-community.org/bugzilla3/attachment.cgi?id=100715&action=edit Bug 24837: Rename selectbranchprinter.pl to set-library.pl This renames the selectbranchprinter.pl file to the more fitting set-library.pl. To test: - Change the library with "Set library" from - The menu in the top navigation bar - The circulation start page - Verify the help link on page leads to the correct section in the manual - Read the code... and verify all occurences have been caught -- You are receiving this mail because: You are watching all bug changes.