24 Sep
2013
24 Sep
'13
12:43 a.m.
http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=10807 --- Comment #18 from Galen Charlton <gmcharlt@gmail.com> --- (In reply to Jonathan Druart from comment #14)
1) The subs in Search:History.pm don't seem to follow our usual naming conventions. I am a bit unsure about this.
I wasn't aware about this rule. I just see it's in the coding guidelines but I am wondering if it is currently the case. Looking at the Koha namespace a lot of modules don't use the CamelCase notation.
Yeah, we haven't been consistent. I have no strong feelings one way or the other. -- You are receiving this mail because: You are watching all bug changes.