http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=10343 Bug ID: 10343 Summary: Rename OpacShowHoldNotes to OpacHoldNotes Classification: Unclassified Change sponsored?: --- Product: Koha Version: master Hardware: All OS: All Status: ASSIGNED Severity: trivial Priority: P5 - low Component: Hold requests Assignee: m.de.rooy@rijksmuseum.nl Reporter: m.de.rooy@rijksmuseum.nl CC: gmcharlt@gmail.com As a QA followup on report 9722. Jonathan suggested to move the pref. I suggested to rename. Then Jonathan suggested: OpacHoldNotes is probably more expressive. In the meantime I also discovered that this pref name came in two flavours: starting with OPAC and with Opac. Unfortunately, there are a lot of prefs starting with OPAC, Opac or opac. Since we are not consistent, I pick Opac for readability :) -- You are receiving this mail because: You are watching all bug changes.