14 Dec
2022
14 Dec
'22
3:27 a.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=30275 --- Comment #223 from Tomás Cohen Arazi <tomascohen@gmail.com> --- (In reply to Ere Maijala from comment #221)
API to keep it backward compatible? Could the renewals field be added back as an alias for renewals_count?
I agree this is annoying. The main reason for the change in the name was to reuse the 'renewals' attribute for x-koha-embed(ding) the renewals. Not sure what to do. If this is critical for the vuFind integration maintainers we could reconsider. -- You are receiving this mail because: You are watching all bug changes.