https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=18555 --- Comment #6 from Marc Véron <veron@veron.ch> --- (In reply to Nick Clemens from comment #5)
Nice! A couple things:
1 - Duplicated code for testing the input and generating the list name - we should really only bother inside the check to create a list or not 2 - We should link from the results page to the newly created list 3 - We may want to optionally include overwritten borrowers in the list, they are sort of imported - I see use case in a school that overwrites patrons to update contact info/expiration and may generate new cards regularly -not blocker but would be nice
Hi Nick Can you elaborate a little bit what you mean by 1) ? 2) and 3) could go to a new bug based on this one - I have not much time ATM. Marc -- You are receiving this mail because: You are watching all bug changes.