http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=9076 Kyle M Hall <kyle@bywatersolutions.com> changed: What |Removed |Added ---------------------------------------------------------------------------- Patch complexity|--- |Small patch --- Comment #15 from Kyle M Hall <kyle@bywatersolutions.com> --- (In reply to comment #14)
I have a question about your changes to the GetBorrowersWhoHaveNotBorrowedSince routine. It looks to me like you have changed the routine so that it will use a number of different criteria to decide whether a borrower should be deleted. Is that correct? If so, shouldn't we change the name to reflect what the routine actually does? Perhaps something like "GetBorrowersToExpunge" would more accurately describe what it does now?
I totally agree. I'll submit a followup to fix this unless someone else beats me to it. -- You are receiving this mail because: You are watching all bug changes.