https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=25478 Bug ID: 25478 Summary: Inconsistent naming of account_credit_type for lost and returned items [19.11 Version] Change sponsored?: --- Product: Koha Version: 19.11 Hardware: All OS: All Status: NEW Keywords: rel_20_05_candidate, RM_priority Severity: blocker Priority: P5 - low Component: Fines and fees Assignee: koha-bugs@lists.koha-community.org Reporter: martin.renvoize@ptfs-europe.com QA Contact: testopia@bugs.koha-community.org CC: andrew@bywatersolutions.com, bwsdonna@gmail.com, kelly@bywatersolutions.com, martin.renvoize@ptfs-europe.com, nick@bywatersolutions.com, testopia@bugs.koha-community.org Depends on: 25389, 22563, 23805 +++ This bug was initially created as a clone of Bug #25389 +++ Bug 23805 creates the account_credit_types table with the type "LOST_RETURN." Bug 22563 updates all existing "CR" account lines to "LOST_RETURNED." I've got no preference between the two wordings, but we should be consistent about it. Referenced Bugs: https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=22563 [Bug 22563] Convert lost handling to use 'status' instead of multiple accounttypes https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=23805 [Bug 23805] Add a dedicated credit_types table https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=25389 [Bug 25389] Inconsistent naming of account_credit_type for lost and returned items -- You are receiving this mail because: You are watching all bug changes. You are the assignee for the bug.