https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=33192 Bug ID: 33192 Summary: We should rename 'AutoEmailPrimaryAddress' to 'EmailFieldPrimary' for clarification Change sponsored?: --- Product: Koha Version: unspecified Hardware: All OS: All Status: NEW Severity: enhancement Priority: P5 - low Component: System Administration Assignee: koha-bugs@lists.koha-community.org Reporter: martin.renvoize@ptfs-europe.com QA Contact: testopia@bugs.koha-community.org CC: gmcharlt@gmail.com The AutoEmailPrimaryAddress preference no longer only affects AutoEmailNewUser (formerly known as AutoEmailOpacUser). As such I feel it should be clarified and renamed to EmailFieldPrimary to show it is actually being used for the majority of notices now. I chose EmailField* to sit it next to the new preference I attempt to introduce in bug 29046. -- You are receiving this mail because: You are watching all bug changes. You are the assignee for the bug.