https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=15774 M. Tompsett <mtompset@hotmail.com> changed: What |Removed |Added ---------------------------------------------------------------------------- CC| |mtompset@hotmail.com --- Comment #48 from M. Tompsett <mtompset@hotmail.com> --- (In reply to Katrin Fischer from comment #46)
I think search_by doesn't sound quite right... search_on? search_in? Native speaker? :)
search_for? I don't like filter_by, because filter_by suggests we are taking a given set and shrinking it. No such thing is passed. We are searching, but it is limited for a particular set of conditions. The rest would describe the condition. And why not just get_by_marc_field (would do tagfield, but tagsubfield is included, I believe), get_by_kohafield? -- You are receiving this mail because: You are watching all bug changes.