https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=30275 Martin Renvoize <martin.renvoize@ptfs-europe.com> changed: What |Removed |Added ---------------------------------------------------------------------------- Attachment #131885|0 |1 is obsolete| | --- Comment #45 from Martin Renvoize <martin.renvoize@ptfs-europe.com> --- Created attachment 131903 --> https://bugs.koha-community.org/bugzilla3/attachment.cgi?id=131903&action=edit Bug 30275: Rename issues.renewals to issues.renewals_count Rename the issues.renewals field to renewals_count to prevent a method name collision with the new relation accessor introduced by this patchset. -- You are receiving this mail because: You are watching all bug changes.