https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=29180 Bug ID: 29180 Summary: System preference RequestOnOpac should be renamed Change sponsored?: --- Product: Koha Version: master Hardware: All OS: All Status: NEW Severity: normal Priority: P5 - low Component: System Administration Assignee: koha-bugs@lists.koha-community.org Reporter: nick@bywatersolutions.com QA Contact: testopia@bugs.koha-community.org CC: gmcharlt@gmail.com It is a confusing name because we have 'Article Request' as a feature, and this does not follow Koha terminology Possibly, 'AllowHoldsOnOpac'? -- You are receiving this mail because: You are watching all bug changes. You are the assignee for the bug.